New
The latest blog posts to take off on Hacker News. 3,021 posts.
IPv6 Day Has Started
SANS.edu Internet Storm Center. Today's Top Story: The Classics Return: Vulnerable E-Mail Scripts;
Windows 7 Network Awareness: How Windows knows it has an Internet connection
Have you ever been connecting to a new wireless network and seen the following pop-up balloon?
Your Chrome browser might not be using HTTP anymore
Tim Berners-Lee rightfully deserves all the credit for his early work around URI, HTTP and HTML. His efforts ultimately led to the official HTTP 1.0 ( RFC 1945 ) specification in 1996, the HTTP 1.1 proposal (RFC 2068) in 1997 and consequently the official HTTP 1.1 spec ( RFC 2616 ) in 1999. The web as we know it…
Why we need an Open Wireless movement
If you sometimes find yourself needing an open wireless network in order to check your email from a car, a street corner, or a park, you may have noticed that they're getting harder to find. Stories like the one over the weekend about a bunch of police breaking down an innocent man's door because...
Why is it so hard to be a good domain registrar?
I recently moved all of my domains away from GoDaddy, because they’re terrible. 1
Introducing Prompt. Nice SSH for iOS.
In our State of the Union blog post, I mentioned that we’ve been working on some iOS proof of concept / research projects here in the Panic Office. It’s been a lot of fun for us.
Ultra high-speed broadband is coming to Kansas City, Kansas
Insights from Googlers into our products, technology, and the Google culture
Starcraft Network
I’ll cut right to the chase: my network naming convention is spectacular. I highly suggest emulating it.
Microsoft Shuts off HTTPS in Hotmail for Over a Dozen Countries
UPDATE (3/26/11): HTTPS is again available for those in the countries discussed below. Microsoft denies deliberately blocking access to HTTPS, blaming the problem on a bug: We are aware of an issue that impacted some Hotmail users trying to enable HTTPS. That issue has now been resolved. Account...
Iranian hackers obtain fraudulent HTTPS certificates
On March 15th, an HTTPS/TLS Certificate Authority (CA) was tricked into issuing fraudulent certificates that posed a dire risk to Internet security. Based on currently available information, the incident got close to — but was not quite — an Internet-wide security meltdown. As this post will...
Google Voice Now Offers SIP Addresses For Calling Directly Over IP
Wouldn't it be great if you could call a Google Voice number directly via SIP? So that you could bypass the PSTN when calling a GV number and go directly over IP? With potentially all the advanced capabilities that could give? (wideband audio, video, etc.) It turns out that you now can !
Bittorrent over Tor isn't a good idea
An increasing number of people are asking us about the recent paper coming out of Inria in...
FareBot: Read data from public transit cards w/ your NFC-equipped Android phone
When it was announced that the Nexus S would have a built-in NFC radio, I immediately started thinking about the potential of using cell phones with RFID public transit fare systems. The day the Gingerbread source code was released, I picked up a Nexus S and began working on a proof-of-concept application that can…