Ilya Grigorik personal blog
Your Chrome browser might not be using HTTP anymore
Tim Berners-Lee rightfully deserves all the credit for his early work around URI, HTTP and HTML. His efforts ultimately led to the official HTTP 1.0 ( RFC 1945 ) specification in 1996, the HTTP 1.1 proposal (RFC 2068) in 1997 and consequently the official HTTP 1.1 spec ( RFC 2616 ) in 1999. The web as we know it…
- Points
- 214
- HN comments
- 104
- Submissions
- 2
- Cited by
- 0 commenters
Web & FrontendNetworking & Internet2011
On Hacker News
| Submitted | Title on HN | Points | Comments |
|---|---|---|---|
| May 4, 2011 | Your Chrome browser might not be using HTTP anymore by tsycho | 214 | 51 |
| Apr 7, 2011 | Life beyond HTTP 1.1: Google’s SPDY by igrigorik | 204 | 53 |